Evolution Computing Forum Post New Topic  Post A Reply
my profile login | register | search | faq | forum home

  next oldest topic   next newest topic
» Evolution Computing Forum » FastCAD v7 » Reinstalling FC7

 - UBBFriend: Email this page to someone!    
Author Topic: Reinstalling FC7
Joe Scannell
Member


Icon 1 posted      Profile for Joe Scannell   Email Joe Scannell   Send New Private Message       Edit/Delete Post 
I recently downgraded from Win10 back to Win7, and when I tried to reinstall FastCAD 7.58 (using the file rf758)the installation was blocked by Norton Internet Security. They popped up a message that file c:\fcw750\xpexf.dll was being blocked because of a threat called Trojan.Gen.SMH.2

I tried the install twice without success, so I installed rf756 instead, and had no problem. Any idea what's going on?

From: Novato, CA, USA  | Report this post to a Moderator
jglatham
Administrator


Icon 1 posted      Profile for jglatham   Email jglatham   Send New Private Message       Edit/Delete Post 
Some virus scanning programs get excited for nothing. Same with malware programs. I would try downloading the upgrade (uf758.exs) from http://fastcad.com/updates.php. If Norton still causes problems you might add the suspect file as an exception or whatever Norton allows you to do.
From: Nogales, Arizona usa  | Report this post to a Moderator
Joe Scannell
Member


Icon 1 posted      Profile for Joe Scannell   Email Joe Scannell   Send New Private Message       Edit/Delete Post 
Thank you, that did the job. But now a new problem. I lose my cursor when I start several of the drawing commands: line, perp line,circle, arc, box, path, polygon, spline, patha, horz and vert dims, diameter dim, angular dim. The rest of the tools seem to work correctly. I have cleared the macro file, but that had no effect. Any ideas?
From: Novato, CA, USA  | Report this post to a Moderator
Joe Scannell
Member


Icon 1 posted      Profile for Joe Scannell   Email Joe Scannell   Send New Private Message       Edit/Delete Post 
Hold the phone! I just went back and reinstalled version 7.57, and now the same problem (disappearing cursor) has affected it as well. I'm going to look closely at the usual suspect, Windows Updates.
From: Novato, CA, USA  | Report this post to a Moderator
Joe Scannell
Member


Icon 1 posted      Profile for Joe Scannell   Email Joe Scannell   Send New Private Message       Edit/Delete Post 
Suspicions confirmed. A system restore has rectified the problem. Thanks for your help.
From: Novato, CA, USA  | Report this post to a Moderator
jglatham
Administrator


Icon 1 posted      Profile for jglatham   Email jglatham   Send New Private Message       Edit/Delete Post 
I have been having trouble with win7 updates. They go to download and nothing happens. Something is fishy! By the way, a valuable program (for me, at any rate) is "slimdrivers." It is free and keeps track of updating drivers. Sometimes these, especially video drivers, can affect things.
From: Nogales, Arizona usa  | Report this post to a Moderator
   

Quick Reply
Message:

HTML is enabled.
UBB Code™ is enabled.

Instant Graemlins
   


Post New Topic  Post A Reply Close Topic   Feature Topic   Move Topic   Delete Topic next oldest topic   next newest topic
 - Printer-friendly view of this topic
Hop To:


Contact Us | Evolution Computing, Inc.

©2010 Evolution Computing, Inc.

Powered by UBB.classic™ 6.7.3